logo
Ask your Symfony questions! Pay money and get answers fast! (more info)

acinc



Written in response to setup/import PHP symfony framework project:

In the web folder, there are many folders and files, which file do you need, I do not see a config file.

So now apache, mysql , php is installed used xampp linux 1.8.1. Should I configure symfony 1.4.19 or 2.0. can the files be imported to 2.0 if I configure 2.0

I have started on http://www.symfony-project.org/getting-started/1_4/en/04-Project-Setup which is setting up symfony 1.4. Can I still upgrade to 2.0 or later.


Updated: 10/18/12 3:19pm


Upvote / Downvote

3 groups of people are allowed to vote for discourse:

All votes are public.

You are not allowed to vote: